Third-Party Processor Connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed. We've determined the Third-Party Processor Connectivity issues were due to one of our upstream carriers. Some customers may have also had issues connecting to our systems as well during the incident time period between 2:16 AM and 2:30 AM CDT.
Posted Apr 29, 2022 - 03:10 CDT
Monitoring
Engineers are currently monitoring connectivity after errors to various processor platforms between 2:16 AM and 2:30 AM CDT.
Posted Apr 29, 2022 - 02:48 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.