Transaction processing issues

Incident Report for Gateway Services

Resolved

Issue now resolved. Impacted transactions have now been processed but will likely be affected by funding delays. If you continue have issues, please contact Support.
Posted Sep 25, 2025 - 11:25 CDT

Update

Transactions performed on the affected processors during this period (10:18 AM CDT and 10:40 AM CDT on 2025-09-04. ) may experience funding delays as a result. A solution to ensure minimal impact is being investigated.
Posted Sep 24, 2025 - 14:27 CDT

Monitoring

We have identified a service issue affecting a limited number of transactions processed on Global, Worldpay, FirstData, AIB, Lloyds, Amex between 10:18 AM CDT and 10:40 AM CDT on 2025-09-04. We are monitoring for any further issues.
Posted Sep 24, 2025 - 12:50 CDT
This incident affected: Credit Card Processing.