TSYS Processing

Incident Report for Gateway Services

Resolved

There have been no further timeouts on the TSYS platform. Transactions were impacted from 2024-11-13 10:13:00 to 2024-11-13 10:15:00 CDT
Posted Nov 13, 2024 - 10:55 CST

Monitoring

We are currently monitoring transactions on the TSYS platform, where timeouts occurred from 10:13:00 to 10:15:00 CDT
Posted Nov 13, 2024 - 10:27 CST
This incident affected: Credit Card Processing.