Processor connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed. Connection errors occurred intermittently on a small number of processors between 12:04 PM and 2:16 PM CDT.
Posted Oct 26, 2023 - 14:51 CDT
Monitoring
Engineers continue to monitor connectivity to the impacted processors. The most recent error occurred at 1:25:34 PM CDT
Posted Oct 26, 2023 - 14:06 CDT
Investigating
Engineers are investing intermittent connectivity issues related to a subset of EMV processors.
Posted Oct 26, 2023 - 12:47 CDT
This incident affected: Credit Card Processing.