Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We observed errors processing Electronic Check Transactions in the between 2:54 PM CDT
to 4:25:02 CDT. With few exceptions most transactions processed during that time failed to be processed. We have not seen any issues processing since 4:25:02 CDT
Posted Apr 20, 2024 - 16:56 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted Apr 20, 2024 - 16:37 CDT
Investigating
Engineers are investigating connectivity issues impacting electronic check processing as of 2:54 PM CDT
Posted Apr 20, 2024 - 15:36 CDT
This incident affected: Electronic Check Processing.