Delayed Funding for Select Batches

Incident Report for Gateway Services

Resolved

This issue has been resolved. All affected settlement batches have been processed, and delayed funds have now been released to merchant accounts.

We apologize for any inconvenience this may have caused.
Posted Sep 08, 2026 - 06:51 CDT

Identified

We are currently investigating an issue affecting a limited number of settlement batches, which may result in delayed funding for some merchants. We will provide updates as more information becomes available.
Posted Sep 08, 2026 - 05:13 CDT
This incident affected: Credit Card Processors (TSYS).