Mastercard Tap to Pay Issues

Incident Report for Gateway Services

Resolved

Mastercard has confirmed the issue has been resolved on their end. We have observed no further errors.
Posted Nov 14, 2025 - 14:20 CST

Update

We are continuing to monitor for any further issues.
Posted Nov 14, 2025 - 12:04 CST

Monitoring

Mastercard is currently experiencing issues with Tap to Pay. We are monitoring the situation closely and will update as Mastercard releases updates.
Posted Nov 14, 2025 - 10:54 CST
This incident affected: Credit Card Processing.