Possible Service Incident

Incident Report for Gateway Services

Resolved

This incident has been resolved. No further errors have been observed.
Posted Dec 12, 2025 - 10:46 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 08:21 CST

Investigating

We are currently investigating a possible service incident that may be impacting one or more functions of the Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted Dec 12, 2025 - 07:36 CST
This incident affected: Transaction API, Control Panel, and Credit Card Processing.