Fiserv / First Data Settlement Status
Incident Report for Gateway Services
Resolved
The incident has been resolved. All outstanding transactions have been submitted to Fiserv for processing, and the results have been received.
Posted Aug 12, 2024 - 11:07 CDT
Identified
We have identified issues related to the reporting of settlement status for certain transactions processed through Fiserv/First Data accounts. Although the transactions were submitted for settlement, the results have not yet been received. Our engineers are working with Fiserv to resolve the issue as quickly as possible.
Posted Aug 12, 2024 - 03:51 CDT
This incident affected: Credit Card Processors (First Data Nashville North) and Credit Card Processing.