Connectivity errors
Incident Report for Gateway Services
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 15:58 CST
Update
No further errors have occurred. We observed impact to services, heavily related to the TSYS processing platform, between 3:12 pm thru 3:18 pm CST.
Posted Feb 23, 2023 - 15:57 CST
Monitoring
No further errors are being observed. Engineers identified an issue with an upstream payment processor and continue to monitor.
Posted Feb 23, 2023 - 15:29 CST
Investigating
Engineers are investigating gateway connectivity errors
Posted Feb 23, 2023 - 15:15 CST
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.