Gateway Connectivity Issues

Incident Report for Gateway Services

Resolved

We have not observed any further connectivity issues at this time. All services are operating as expected.
Posted Dec 22, 2025 - 16:58 CST

Monitoring

Some customers may have experienced a brief period of service disruption due to an upstream internet provider interruption. We are currently operational and engineering continues to monitor.
Posted Dec 22, 2025 - 16:34 CST

Investigating

Engineers are investigating upstream carrier issues impacting connectivity.
Posted Dec 22, 2025 - 16:20 CST
This incident affected: Transaction API, Control Panel, and Query API.