Webhook delivery issues

Incident Report for Gateway Services

Resolved

All queued webhooks have been delivered and continue to function as expected.
Posted Jan 11, 2023 - 17:09 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 11, 2023 - 13:07 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 11, 2023 - 13:05 CST

Monitoring

As of 12:47pm CDT, new webhooks are now successfully being delivered.

Webhooks initially dispatched between 1:45am thru 12:47pm CDT have been queued and are currently in the process of being dispatched over the upcoming hours.
Posted Jan 11, 2023 - 13:02 CST

Investigating

Engineers are investigating an issue sending webhooks from the gateway.
Posted Jan 11, 2023 - 12:18 CST