Gateway Connectivity

Incident Report for Gateway Services

Resolved

We have seen no further connectivity issues to the gateway. Errors and longer transaction times occurred from 22:20-23:15 CDT.
Posted Aug 27, 2026 - 23:55 CDT

Monitoring

Engineers are monitoring connectivity issues to the gateway. Errors and longer transaction times occurred from 22:05 - 23:00 CDT
Posted Aug 27, 2026 - 23:20 CDT

Investigating

Engineers are monitoring connectivity issues to the gateway. Errors and longer transaction times occurred from 22:05 - 22:30 CDT
Posted Aug 27, 2026 - 22:36 CDT
This incident affected: Transaction API.