Gateway connectivity

Incident Report for Gateway Services

Resolved

We have seen no further connectivity issues to the gateway. Errors and longer transaction times occurred from 22:05 - 22:20 CDT.
Posted Aug 25, 2026 - 23:32 CDT

Monitoring

Engineers are monitoring connectivity issues to the gateway. Errors and longer transaction times occurred from 22:05 - 22:20 CDT.
Posted Aug 25, 2026 - 22:52 CDT
This incident affected: Transaction API.