Experiencing intermittent connectivity issues

Incident Report for Gateway Services

Resolved

This incident is now resolved. We are no longer seeing any intermittent issues.
Posted Jun 19, 2025 - 00:57 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 18:50 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 18:45 CDT

Update

We are continuing to investigate the issue.
Posted Jun 18, 2025 - 18:31 CDT

Investigating

We are currently investigating an issue that is causing intermittent connectivity issues. It is mainly affecting Collect checkout and Quickclick. We thank you for your patience.
Posted Jun 18, 2025 - 17:31 CDT
This incident affected: Control Panel.