Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
No further errors have occurred. Errors were observed from 2:40:38 AM CDT to 5:16:44 AM CDT.
Posted Oct 07, 2023 - 05:45 CDT
Monitoring
Electronic checks have resumed processing normally. The most recent error occurred at 5:16:44 AM CDT. Engineers continue to monitor.
Posted Oct 07, 2023 - 05:31 CDT
Update
Engineers are continuing to work to resolve the electronic check processing issue.
Posted Oct 07, 2023 - 04:38 CDT
Investigating
Engineers are investigating connectivity issues impacting electronic check processing as of 2:40:38 AM CDT.
Posted Oct 07, 2023 - 03:43 CDT
This incident affected: Electronic Check Processing.