Intermittent errors
Incident Report for Gateway Services
Resolved
Now further errors have been observed. Impacted services were limited to some Card Present transactions, 3DS transactions and a sporadic number of Control Panel logins. Most of the errors occurred between 11:02 and 11:30 AM CST, with a few continuing through 11:38 AM CST.
Posted Jan 27, 2023 - 15:12 CST
Monitoring
No errors have been observed for some time but engineers continue to monitor.
Posted Jan 27, 2023 - 11:50 CST
Investigating
Engineers are investigating intermittent errors occurring on login and transaction processing.
Posted Jan 27, 2023 - 11:31 CST
This incident affected: Control Panel and Credit Card Processing.