Global Payments East Connectivity
Incident Report for Gateway Services
Resolved
No additional connection errors occurred after 9:03 AM. Global Payments East - EMV was affected from 08:57:57 AM CDT to 09:03:37 AM CDT.
Posted Mar 23, 2022 - 09:33 CDT
Monitoring
Connection errors were observed on the Global Payments East - EMV platform from 08:57:57 AM CDT to 09:03:37 AM CDT. Engineers continue to monitor.
Posted Mar 23, 2022 - 09:16 CDT
This incident affected: Credit Card Processors (Global Payments).