Settlement Service Incident
Incident Report for Gateway Services
Resolved
The previously reported service incident is now resolved. Merchants may experience a delay of a working day for funding due to the issue. Processors affected include:

- Chase Salem / Stratus
- First Data Rapid Connect
- Barclaycard APACS / HISO
- Elavon APACS / EISOP / POSv2
- First Data APACS
- Global Payments APACS
- Lloyds Cardnet APACS
- Worldpay APACS
Posted Jul 20, 2023 - 05:29 CDT
Identified
We have identified an issue delaying settlement upload for some acquirers/processors. The appropriate parties have been informed and are working to resolve. An update will be provided shortly.
Posted Jul 20, 2023 - 05:20 CDT
This incident affected: Credit Card Processing.