Worldpay eCommerce (formerly Litle) Settlement

Incident Report for Gateway Services

Resolved

We have received responses for all outstanding Worldpay eCommerce (formerly Litle) batches.
Posted Mar 07, 2026 - 11:27 CST

Investigating

Settlements are currently delayed on the Worldpay eCommerce (formerly Litle) platform. Engineers are investigating.
Posted Mar 07, 2026 - 10:41 CST
This incident affected: Credit Card Processors (Worldpay / Vantiv).