Processing pmsalem transactions
Incident Report for Gateway Services
Resolved
Connectivity to Chase Paymentech Salem and Tampa platforms is resolved. We have not seen any connection issues since 9:40 AM CDT.
Posted Sep 01, 2021 - 11:52 CDT
Monitoring
Intermittent connectivity issues to Chase Salem and Tampa have been resolved. We are continuing to monitor.
Posted Sep 01, 2021 - 10:01 CDT
Investigating
We are currently investigating intermittent issue with connection to pmsalem
Posted Sep 01, 2021 - 08:37 CDT
This incident affected: Credit Card Processing.